API Issues
Incident Report for WeatherOptics
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 17:32 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 16, 2021 - 13:26 EST
Monitoring
Google has partially resolved the issues on their end which seems to have fixed the issues with our APIs. We will continue monitoring our APIs while Google fully resolves the issue on their end.
Posted Nov 16, 2021 - 13:23 EST
Update
Google Cloud Platform is currently experiencing major networking issues, which appear to be causing our outage.

Details: https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh

They will provide an update by Tuesday, 2021-11-16 10:40 US/Pacific with current details.
Posted Nov 16, 2021 - 13:15 EST
Investigating
We are currently investigating this issue.
Posted Nov 16, 2021 - 13:06 EST
This incident affected: Impact API, RightRoute API, Standard Weather API, and Impact Portal.